Commit 45a29517 authored by OpenStack Proposal Bot's avatar OpenStack Proposal Bot
Browse files

Updated from global requirements

Change-Id: I1d3ce3530f679348cc31f3b64cf65cba581b94ad
parent 5beadef8
......@@ -5,7 +5,7 @@ bashate>=0.2 # Apache-2.0
flake8<2.6.0,>=2.5.4 # MIT
pyasn1 # BSD
pyOpenSSL>=0.14 # Apache-2.0
requests>=2.10.0 # Apache-2.0
requests!=2.12.2,>=2.10.0 # Apache-2.0
ndg-httpsclient>=0.4.2;python_version<'3.0' # BSD
# this is required for the docs build jobs
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment